TODO #14454

basercms4インストール時にwarning発生

Added by 権藤 隆行 over 2 years ago. Updated over 2 years ago.

Status:解決Start date:
Priority:通常Due date:10/05/2016
Assignee:- nishiaki% Done:

0%

Category:-
Target version:正式版リリース準備

Description

そういえば昨日くらいに、baser CMS 4 のbeta版をローカルにインストールしたら、Step5でワーニングがいくつか出てました。
[環境]
PHP Version 7.0.0
MySQL 5.0.12
MAMP 3.5


History

#1 Updated by 権藤 隆行 over 2 years ago

> nishiakiさん
キャプチャいただけないでしょうか。

#2 Updated by 江頭 竜二 over 2 years ago

  • Project changed from baserCMS to baserCMSベータテスト
  • Due date set to 10/05/2016
  • Target version set to 正式版リリース準備

ベータテストに移動します。

#3 Updated by 江頭 竜二 over 2 years ago

php 7.0.8 環境で再現できるか確認したところ、正常にインストールは完了しました。
利用されたパッケージが古い可能性があります。
以下よりダウンロードして再度確認頂けると助かりますー
https://github.com/baserproject/basercms/archive/dev-4.zip

#4 Updated by - nishiaki over 2 years ago

  • Status changed from 担当 to 解決

再度インストールしてみたところ、
上記パッケージだとワーニング出ませんでしたー。

Gonさん

キャプチャーとか撮ってなかったから、適当にメッセージした訳でして。

#5 Updated by 江頭 竜二 over 2 years ago

にしあきさん、確認ありがとうございますー

#6 Updated by 権藤 隆行 over 2 years ago

確認ありがとうございます!

Also available in: Atom PDF