問題点 #14761

PHPのバージョン

Added by 長沢 泰男 almost 4 years ago. Updated over 3 years ago.

Status:終了Start date:
Priority:通常Due date:
Assignee:-% Done:

100%

Category:インストール
Target version:4.0.1

Description

既にフォーラムでも話題になっていますが、baserCMS Ver4.0から追加された「$**** = [];」の構文はPHP5.4以降にしか対応しません。
(5.3.5ではインストール画面表示以前の段階でエラーになります。)
ダウンロードページのシステム要件には「開発言語:PHP5.2.17以降(5.4以降を推奨)」と表記があり、インストール時のバージョンチェックも「5.2.0以降」となっていますので訂正が必要ではないでしょうか?


Associated revisions

Revision e346850c
Added by 江頭 竜二 over 3 years ago

fix #14761 インストール時に必要となるPHPのバージョンとPHPのmemory_limit を変更

History

#1 Updated by 江頭 竜二 over 3 years ago

  • Status changed from 担当 to 解決
  • % Done changed from 0 to 100

更新履歴 basercms|commit:e346850c38a3d59f958a1fb8aa95ab3f1e40fd0b で適用されました。

#2 Updated by 江頭 竜二 over 3 years ago

  • Status changed from 解決 to 終了

Also available in: Atom PDF