TODO #18895

開発版最新(dev-4)でプラグインをインストールしようとするとビューでエラーが発生しインストールできない。

Added by 村上 彬 almost 2 years ago. Updated almost 2 years ago.

Status:終了Start date:
Priority:通常Due date:
Assignee:-% Done:

100%

Category:-
Target version:4.0.8

Description

こちら開発版最新「4.0.8-dev」で発生するようでcakePHP2.0で削除されている関数が使用されていることが原因のようです。
https://github.com/baserproject/basercms/commit/ae9fb58b03fafdb75d1ab26f87106e60f11bd50a

関数 e()


Associated revisions

Revision 1199b82b
Added by 江頭 竜二 almost 2 years ago

fix #18896 #18895 メールフォームを呼び出すショートコードを利用する際、ファイルアップロードフィールドを利用するとセキュリティコンポーネントにひっかかる問題を改善

プラグインをインストールしようとするとビューでエラーが発生しインストールできない問題も改善

History

#1 Updated by 村上 彬 almost 2 years ago

  • Subject changed from 開発版最新(dev-4)でプラグインをインストールするとビューでエラーが発生しインストールできない。 to 開発版最新(dev-4)でプラグインをインストールしようとするとビューでエラーが発生しインストールできない。

#2 Updated by 村上 彬 almost 2 years ago

  • Description updated (diff)

#3 Updated by 江頭 竜二 almost 2 years ago

  • Status changed from 担当 to 解決
  • % Done changed from 0 to 100

更新履歴 basercms|commit:1199b82bff1575335ded07369fee6c07b21abae5 で適用されました。

#4 Updated by 江頭 竜二 almost 2 years ago

  • Status changed from 解決 to 終了

Also available in: Atom PDF